Apple obliga a los desarrolladores a crear apps compatibles con el nuevo software y hardware

Autor: | Posteado en Apps Sin comentarios

El día de ayer fue un día lleno de noticias y novedades que, en parte, esperábamos. Tim Cook y su equipamiento anunciaron la llegada de figura oficial de los recientes sistemas operativos iOS™ 12, tvOS doce y watchOS cinco el diecisiete de septiembre, y macOS Mojave el 24 de septiembre. Este lanzamiento inminente implica no sólo nuevas funcionalidades para los usuarios sino un duro labor de adaptación por parte de los desarrolladores.

Y así lo ha corroborado Apple. A partir de marzo, todas las app y actualizaciones tendrán que ser compatibles con el reciente software(programa) y hardware, haciendo referencia sobre todo a los recientes productos: Apple™ Watch Series cuatro y el iPhone XS Max de 6,5 pulgadas.

Los desarrollados se ceñirán al reciente software(programa) y hardware

La fecha límite para los creadores de aplicaciones es el mes de marzo de 2019. A partir de ese momento, todas las aplicaciones que no sean compatibles con iOS™ 12, tvOS 12, macOS Mojave y watchOS cinco no entrarán a conformar parte de ninguna de las tiendas. Es decir, los desarrolladores tendrán que empezar a actualizar y crear app con los SDK de las nuevas versiones, además de configurarlas de tal figura que puedan desempeñar en los recientes artículos con pantallas más grandes: el iPhone XS Max de 6,5 pulgadas y el rediseñado Apple™ Watch Series cuatro con monitor más grande.

Los kit de desarrollo que tendrán que emplear serán el SDK de iOS™ 12, el SDK de watchOS cinco y Xcode 10. Este último tiene alguna particularidad ya que las app se tendrán que adaptar a la nueva negocio de macOS Mojave, del idéntico manera que se muestran las app en la App Store de iOS™ once y 12: vídeos de presentación, subtítulos, incluso diez fotografías de visión previa…

Aún así, el aviso llegará al buzón de acceso de todos los desarrolladores a manera de recordatorio por parte de Apple™ quién sigue muy de cerca a los creadores que no se ciñen a las nuevas políticas de creación.

La acceso Apple obliga a los desarrolladores a crear app compatibles con el reciente software(programa) y hardware se publicó primero en Actualidad iPhone.


Actualidad iPhone

Todo lo que esta escrito en este sitio web es recopilado de otros sitios oficiales, los enlaces a las paginas oficiales se presentan en cada termino de noticia y no perjudicaremos su noticia.

Noticias Relacionadas:

Agrega tu comentario